
    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.meridianstar.com/content/tncms/live/" />
<meta name="keywords" content="department of health, mandate, bland, law, politics, mask, mayor, department, county, percy, mississippi" />
<meta name="news_keywords" content="department of health, mandate, bland, law, politics, mask, mayor, department, county, percy, mississippi" />
<meta name="description" content="Meridian Mayor Percy Bland said on Thursday that the city&rsquo;s mask mandate will likely remain in effect for the foreseeable future. The mandate was set to expire at the end" />
<meta name="author" content="Anne Snabes" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Meridian mayor expects mask mandate to remain in effect" />
<meta property="og:description" content="Meridian Mayor Percy Bland said on Thursday that the city&rsquo;s mask mandate will likely remain in effect for the foreseeable future. The mandate was set to expire at the end" />
<meta property="og:site_name" content="Meridian Star" />
<meta property="og:section" content="Covid-19" />
<meta property="fb:app_id" content="116012378495089" />
<meta property="article:publisher" content="https://www.facebook.com/meridianstar/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@meridianstar" />
<meta name="twitter:image:alt" content="covid graphic" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084367"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1562863 .list-unstyled { margin: 0; } #weather-1562863 span { display: block; } #weather-1562863 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1562863 .icon { position: relative; } #weather-1562863 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1562863 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1562863 .cond { opacity: 0.7; } #weather-1562863 .current-conditions { float: left; height: 24px; } #weather-1562863 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1562863 .icon { margin-top: 4px; } #site-top-nav #weather-1562863 .temp { line-height: 36px; } #weather-1562863 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1562863 .current-conditions { padding-top: 11px; } #weather-1562863 .city-title { padding-top: 5px; } #weather-1562863 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1562863 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1562863 .weather-expanded small { opacity: 0.5; } #weather-1562863 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1562863 .zip-update { width: 75px; } #weather-1562863 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1562863 .zip-update-link:hover { color: #777; } #tncms-block-1562862 .tnt-prop-img { max-width: 958px; } .follow-links-1562861 li { margin-right: 1px; padding: 0; } .follow-links-1562861 li a, .follow-links-1562861 li a:focus, .follow-links-1562861 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1562861 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1562861 li a.fs,.follow-links-1562861 li a.fs:hover { color: #fff; background-color: #1595C7; } #tncms-block-1562865 .tnt-prop-img { max-width: 958px; } #block-1560697 .most-popular .tab-text { display: none; } #block-1560697 .most-popular .active .tab-text { display: inline; } #block-1825872 .card-panel { border: 5px solid; } #block-1825872 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825872 .card-panel { border-color: #ccc; } #block-1825872 .sticker { background-color: #cccccc; } #block-1825872 .card-panel .panel-body { padding-top: 60px; } #block-1825872 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825872.block { margin-bottom: 0 !important; } #tncms-block-1562866 .tnt-prop-img { max-width: 958px; } #block-1560669 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/covid-19","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Anne Snabes","id":"37897f90-1488-11eb-b3f1-bf0879d37cc0","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"covid-19","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"meridianstar.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"covid-19","blox_sections":"covid-19","weather_temp":85,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"covid-19","asset_id":"37897f90-1488-11eb-b3f1-bf0879d37cc0","asset_headline":"Meridian mayor expects mask mandate to remain in effect","asset_byline":"By Anne Snabes","asset_pub_date":"10\/22\/2020","asset_pub_time":"12:01 pm","asset_canonical":"https:\/\/www.meridianstar.com\/covid-19\/meridian-mayor-expects-mask-mandate-to-remain-in-effect\/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html","asset_tag_1":"department of health","asset_tag_2":"mandate","asset_tag_3":"bland","asset_tag_4":"law","asset_tag_5":"politics","asset_tag_6":"mask","asset_tag_7":"mayor","asset_tag_8":"department","asset_tag_9":"county","asset_tag_10":"percy","asset_flag_1":"breaking","asset_flag_2":"featured","asset_flag_3":"top_story"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: breaking');
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: top story');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/ads/impressions.js?_dc=1603395325"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/ads/traffic.js?_dc=1603344916"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/ads/settings.js?_dc=1519930205"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082672?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=99oml49ab&p=oi&m=1128481045338&sit=s5fwgcwlb&f=e95c0a03-8db9-4d2a-98d3-7dffa92feef5","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"meridianstar_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825872"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Meridian mayor expects mask mandate to remain in effect | Covid-19 | meridianstar.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/fd346ea2-8893-11e5-8ab3-a796975542f9.png" />
    
        <link rel="amphtml" href="https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Meridian mayor expects mask mandate to remain in effect | Covid-19 | meridianstar.com" href="http://www.meridianstar.com/search/?f=rss&amp;t=article&amp;c=covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/lkczIC9EJlH0TPQPjgtaMj7OCOcW3VnKcFkD5nNo12ai2jJCgixkMuS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/fsi-op1dHgFYH3pSsOKKY6-JCKRt2M-eeMebE1jD8okp8ZBYkH6YV5nrFURnrS5SCM7sXD_dg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="ls7KGAcrGT19QTOEavGLY3ZRp0hRBXRPOdZKPZ0jCJY" />
<script async src='https://tag.simpli.fi/sifitag/d65091c0-4d8b-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/meridianstar/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/meridianstar/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/meridianstar/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/meridianstar/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineOutOfPageSlot('/9869277/cnhi/meridianstar/reveal', 'reveal').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/meridianstar/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','covid-19');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://meridianstar-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="37897f90-1488-11eb-b3f1-bf0879d37cc0" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>

<script type='text/javascript'>
var ta_cat = "breakingnews";
</script>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-37897f90-1488-11eb-b3f1-bf0879d37cc0 section-covid-19 type-article infinity-disabled" data-authors='[]' data-path="/covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.meridianstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcovid-19&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Anne+Snabes&tncms.asset.id=37897f90-1488-11eb-b3f1-bf0879d37cc0&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=321&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=covid-19&blox_platform=desktop&blox_page_type=asset&blox_domain=meridianstar.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=covid-19&blox_sections=covid-19&weather_temp=85&weather_conditions=Partly+Cloudy&asset_source=local&blox_asset_type=article&asset_section=covid-19&asset_id=37897f90-1488-11eb-b3f1-bf0879d37cc0&asset_headline=Meridian+mayor+expects+mask+mandate+to+remain+in+effect&asset_byline=By+Anne+Snabes&asset_pub_date=10%2F22%2F2020&asset_pub_time=12%3A01+pm&asset_canonical=https%3A%2F%2Fwww.meridianstar.com%2Fcovid-19%2Fmeridian-mayor-expects-mask-mandate-to-remain-in-effect%2Farticle_37897f90-1488-11eb-b3f1-bf0879d37cc0.html&asset_tag_1=department+of+health&asset_tag_2=mandate&asset_tag_3=bland&asset_tag_4=law&asset_tag_5=politics&asset_tag_6=mask&asset_tag_7=mayor&asset_tag_8=department&asset_tag_9=county&asset_tag_10=percy&asset_flag_1=breaking&asset_flag_2=featured&asset_flag_3=top_story&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-52VL4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-52VL4R');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.meridianstar.com/users/admin/contribute/article/?assetid=37897f90-1488-11eb-b3f1-bf0879d37cc0&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.meridianstar.com/users/admin/contribute/article/?from_section=/covid-19"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.meridianstar.com/tncms/admin/editorial-asset/?edit=37897f90-1488-11eb-b3f1-bf0879d37cc0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/nation_and_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/news/max/"  class="nav-link tnt-section-max">MAX</a>
                                </li><li>
                                    <a href="/multimedia"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="https://meridianstar.com/bestof"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-contest">Readers Choice Contest</a>
                                </li><li>
                                    <a href="/homestyle/"  class="nav-link tnt-section-home-style-magazine">Home & Style Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/state_sports/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/premierpreps/"  class="nav-link tnt-section-premier-preps">Premier Preps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://www.meridianstar.com/community/births/"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/community/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/homestyle"  class="nav-link tnt-section-meridian-home-style">Meridian Home & Style</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.meridianstar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="Autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.meridianstar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.meridianstar.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=99oml49ab&amp;p=oi&amp;m=1128481045338&amp;sit=s5fwgcwlb&amp;f=e95c0a03-8db9-4d2a-98d3-7dffa92feef5"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.meridianstar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562837" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://meridianstar-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562854" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614796" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562863" class="tncms-block cnhi-weather-widget"><div id="weather-1562863" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=39302" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="39302"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1562863 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Meridian, MS
                                
                                 <small>(39302)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 86F. Winds ESE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low 66F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 22, 2020 @ 2:51 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=39302"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562844" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1562862" class="tncms-block a"><section id="block-1562862" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/7b4f5514-4984-11e8-9199-eb94560e071b.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/7b4f5514-4984-11e8-9199-eb94560e071b.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/7b4f5514-4984-11e8-9199-eb94560e071b.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/7b4f5514-4984-11e8-9199-eb94560e071b.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/7b4f5514-4984-11e8-9199-eb94560e071b.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/7b4f5514-4984-11e8-9199-eb94560e071b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1562848" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Your Star, Your World</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1562861" class="tncms-block"><div class="follow-links-1562861 pull-right">
    
    <section id="block-1562861" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=99oml49ab&p=oi&m=1128481045338&sit=s5fwgcwlb&f=e95c0a03-8db9-4d2a-98d3-7dffa92feef5" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.meridianstar.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=99oml49ab&p=oi&m=1128481045338&sit=s5fwgcwlb&f=e95c0a03-8db9-4d2a-98d3-7dffa92feef5"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1562861 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1562860" class="tncms-block cnhi-search"><section id="block-1562860" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1562860" class="search-form-container card clearfix text-center ">
    <form id="site-search-1562860" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1562860-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1562860-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1562860 .search-spinner { position: absolute; }
    #site-search-1562860 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1562860 { margin-bottom:0; }
        #site-search-1562860 .site-search-form { padding:0; }
        #site-search-1562860 #site-search-1562860-btn {
            outline: none;}
        #site-search-1562860 #site-search-1562860-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1562860-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1562860').submit();
        return false;
    });

    $('#site-search-1562860').on('submit', function(){
        if( $('#site-search-1562860-term').val() ){
            $('#site-search-1562860-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701266" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1562869" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562865" class="tncms-block"><section id="block-1562865" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/8a5ebc34-4984-11e8-90b1-c74aa99c9885.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/8a5ebc34-4984-11e8-90b1-c74aa99c9885.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/8a5ebc34-4984-11e8-90b1-c74aa99c9885.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/8a5ebc34-4984-11e8-90b1-c74aa99c9885.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/8a5ebc34-4984-11e8-90b1-c74aa99c9885.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/8a5ebc34-4984-11e8-90b1-c74aa99c9885.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.meridianstar.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=99oml49ab&p=oi&m=1128481045338&sit=s5fwgcwlb&f=e95c0a03-8db9-4d2a-98d3-7dffa92feef5"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-choice-contest"  href="https://meridianstar.com/bestof"  target="_blank" rel="noopener">
                    <span class="nav-label">Readers Choice Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/meridianstar "  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.meridianstar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.meridianstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567732" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562847" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1560694" class="tncms-block"></div></div></div>
        </div><div id="modal-image-90573ec8-1488-11eb-a47a-e3922dc58a97" class="modal fullscreen in modal-image image-default modal-90573ec8-1488-11eb-a47a-e3922dc58a97" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=695%2C695 750w"
                    sizes="100vw"
                    width="695"
                    height="695"
                    alt="covid graphic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-90573ec8-1488-11eb-a47a-e3922dc58a97" data-target=".caption-inner-modal-image-90573ec8-1488-11eb-a47a-e3922dc58a97">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-90573ec8-1488-11eb-a47a-e3922dc58a97 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-90573ec8-1488-11eb-a47a-e3922dc58a97 img { max-height: 695px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-37897f90-1488-11eb-b3f1-bf0879d37cc0" class="asset article-default"  data-url="https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="meridianstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.meridianstar.com\/tncms\/search\/mlt\/?origin=37897f90-1488-11eb-b3f1-bf0879d37cc0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"37897f90-1488-11eb-b3f1-bf0879d37cc0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-37897f90-1488-11eb-b3f1-bf0879d37cc0" class="asset-paging">
                <div id="paging-prev-37897f90-1488-11eb-b3f1-bf0879d37cc0" class="paging-link prev offset"></div>
                <div id="paging-next-37897f90-1488-11eb-b3f1-bf0879d37cc0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Meridian mayor expects mask mandate to remain in effect
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b3facd10-0284-11eb-afe0-0f04e5e1a7b0-asset-37897f90-1488-11eb-b3f1-bf0879d37cc0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.meridianstar.com/users/profile/Anne%20Snabes">By Anne Snabes</a></span>
                
                    <div id="author-popup-b3facd10-0284-11eb-afe0-0f04e5e1a7b0-asset-37897f90-1488-11eb-b3f1-bf0879d37cc0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b3facd10-0284-11eb-afe0-0f04e5e1a7b0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.meridianstar.com/users/profile/Anne%20Snabes" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Anne Snabes"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/f5266cc09c0172877bcfb7d51845d68c?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.meridianstar.com/users/profile/Anne%20Snabes" rel="author" class="tnt-user-profile-link tnt-user-name">Anne Snabes</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:asnabes@themeridianstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b3facd10-0284-11eb-afe0-0f04e5e1a7b0-asset-37897f90-1488-11eb-b3f1-bf0879d37cc0').popover({
                            content: $('#author-popup-b3facd10-0284-11eb-afe0-0f04e5e1a7b0-asset-37897f90-1488-11eb-b3f1-bf0879d37cc0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-22T12:01:00-05:00" class="tnt-date asset-date text-muted">
            Oct 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-22T12:01:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-22T12:01:00-05:00">
    <meta itemprop="datePublished" content="2020-10-22T12:01:00-05:00">
    <meta itemprop="dateModified" content="2020-10-22T12:01:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-90573ec8-1488-11eb-a47a-e3922dc58a97" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-90573ec8-1488-11eb-a47a-e3922dc58a97" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="695">
            <meta itemprop="height" content="695">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=695%2C695 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="695"
                    height="695"
                    alt="covid graphic"
                    class="img-responsive full tnt-restrict-img-90573ec8-1488-11eb-a47a-e3922dc58a97 default" />
            </div><style>
                .tnt-restrict-img-90573ec8-1488-11eb-a47a-e3922dc58a97 {
                    max-width: 695px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="37897f90-1488-11eb-b3f1-bf0879d37cc0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html%20%7C%20Meridian mayor expects mask mandate to remain in effect"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html&amp;summary=Meridian mayor expects mask mandate to remain in effect"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html&amp;media=https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/05/90573ec8-1488-11eb-a47a-e3922dc58a97/5f91bb8c720fc.image.png?resize=695%2C695&amp;description=Meridian mayor expects mask mandate to remain in effect"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Meridian mayor expects mask mandate to remain in effect&amp;body=https://www.meridianstar.com/covid-19/meridian-mayor-expects-mask-mandate-to-remain-in-effect/article_37897f90-1488-11eb-b3f1-bf0879d37cc0.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92122"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92122"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">Meridian Mayor Percy Bland said on Thursday that the city’s mask mandate will likely remain in effect for the foreseeable future. The mandate was set to expire at the end of the month.<span class="Apple-converted-space"> </span></p><p class="p1">“We have seen an increase in cases over the last several days in the city,” Bland said during a Facebook update. “We have seen several deaths in the last several days in the city as it relates to COVID.”<span class="Apple-converted-space"> </span></p><p class="p1">Bland also encouraged Meridian residents to get their flu shot.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.meridianstar.com",
  secureDomain: "meridianstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/meridianstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meridianstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p2"><span class="s1">The Mississippi State Department of Health reported on Thursday 20 new COVID-19 cases in Lauderdale County and no additional deaths, leading to a total of 2,418 cases and 134 deaths since March.<span class="Apple-converted-space"> </span></span></p><p class="p2"><span class="s1">The department reported 958 new cases of COVID-19 statewide and eight additional deaths. 113,081 cases and 3,231 COVID-19 related deaths have been reported in Mississippi since the state began tracking the virus in March.</span></p><p class="p2"><span class="s1">In Newton County, three new cases were reported, increasing the county’s total to 852. No new deaths were reported; the county has had 27 COVID-19 related deaths since March.</span></p><p class="p2"><span class="s1">In Kemper County, no new cases were reported; 320 cases have been reported since March. No new deaths were reported; 15 deaths have been reported since March.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/meridianstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meridianstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p2"><span class="s1">Clarke County reported seven new cases, leading to a total of 734 cases. No new deaths were reported; 50 deaths have been reported since March.</span></p><p class="p2"><span class="s1">In Neshoba County, 11 new cases were reported, bringing the case total to 1,831. No new deaths were reported; 111 deaths have been reported since March.</span></p><p class="p2"><span class="s1">The Department of Health presumes 97,675 people have recovered from COVID-19. The department also reported that there are 126 ongoing outbreaks of COVID-19 in long-term-care facilities. </span></p><p class="p2"><span class="s1">Gov. Tate Reeves announced additional COVID-19 measures on Monday. People in nine counties, including Neshoba, have to wear a mask when they are indoors and interacting with the public, but cannot social distance.</span></p><aside class="tncms-inline-relcontent tncms-inline-relcontent-bio"><h4>Case update</h4><table id="msdhTotalCovid-19Cases" class="simpleTable simpleTableMobileSmaller"><thead><tr><th>County</th><th>Total Cases</th><th>Total Deaths</th><th>Total LTC Facility Cases</th><th>Total LTC Facility Deaths</th></tr></thead><tbody data-editable="block" data-description="Cases and deaths by county (main table rows)"><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,886.html">Adams</a></td><td>1067</td><td>43</td><td>64</td><td>13</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,887.html">Alcorn</a></td><td>981</td><td>12</td><td>18</td><td>2</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,888.html">Amite</a></td><td>421</td><td>13</td><td>15</td><td>2</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,889.html">Attala</a></td><td>789</td><td>26</td><td>90</td><td>20</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,890.html">Benton</a></td><td>325</td><td>5</td><td>15</td><td>1</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,891.html">Bolivar</a></td><td>2001</td><td>77</td><td>218</td><td>30</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,892.html">Calhoun</a></td><td>619</td><td>12</td><td>25</td><td>4</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,893.html">Carroll</a></td><td>476</td><td>12</td><td>45</td><td>9</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,894.html">Chickasaw</a></td><td>836</td><td>26</td><td>46</td><td>14</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,895.html">Choctaw</a></td><td>204</td><td>6</td><td>1</td><td>0</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,896.html">Claiborne</a></td><td>533</td><td>16</td><td>43</td><td>9</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,897.html">Clarke</a></td><td>734</td><td>50</td><td>93</td><td>27</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,898.html">Clay</a></td><td>683</td><td>21</td><td>19</td><td>3</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,899.html">Coahoma</a></td><td>1247</td><td>36</td><td>87</td><td>6</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,900.html">Copiah</a></td><td>1362</td><td>36</td><td>71</td><td>7</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,901.html">Covington</a></td><td>953</td><td>26</td><td>47</td><td>10</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,902.html">De Soto</a></td><td>6857</td><td>79</td><td>80</td><td>16</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,903.html">Forrest</a></td><td>2995</td><td>78</td><td>176</td><td>41</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,904.html">Franklin</a></td><td>237</td><td>3</td><td>4</td><td>1</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,905.html">George</a></td><td>977</td><td>18</td><td>36</td><td>6</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,906.html">Greene</a></td><td>469</td><td>18</td><td>40</td><td>6</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,907.html">Grenada</a></td><td>1211</td><td>38</td><td>113</td><td>21</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,908.html">Hancock</a></td><td>798</td><td>27</td><td>44</td><td>6</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,909.html">Harrison</a></td><td>5050</td><td>83</td><td>257</td><td>32</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,910.html">Hinds</a></td><td>7850</td><td>176</td><td>464</td><td>78</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,911.html">Holmes</a></td><td>1141</td><td>60</td><td>102</td><td>20</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,912.html">Humphreys</a></td><td>426</td><td>16</td><td>21</td><td>6</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,913.html">Issaquena</a></td><td>107</td><td>4</td><td>0</td><td>0</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,914.html">Itawamba</a></td><td>1121</td><td>25</td><td>87</td><td>17</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,915.html">Jackson</a></td><td>4450</td><td>84</td><td>101</td><td>8</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,916.html">Jasper</a></td><td>677</td><td>17</td><td>1</td><td>0</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,917.html">Jefferson</a></td><td>274</td><td>10</td><td>13</td><td>3</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,918.html">Jefferson Davis</a></td><td>400</td><td>11</td><td>7</td><td>1</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,919.html">Jones</a></td><td>2877</td><td>84</td><td>185</td><td>38</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,920.html">Kemper</a></td><td>320</td><td>15</td><td>41</td><td>9</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,921.html">Lafayette</a></td><td>2459</td><td>43</td><td>124</td><td>29</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,922.html">Lamar</a></td><td>2212</td><td>38</td><td>40</td><td>11</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,923.html">Lauderdale</a></td><td>2418</td><td>134</td><td>261</td><td>74</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,924.html">Lawrence</a></td><td>507</td><td>14</td><td>26</td><td>2</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,925.html">Leake</a></td><td>1143</td><td>40</td><td>42</td><td>6</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,926.html">Lee</a></td><td>3507</td><td>79</td><td>180</td><td>37</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,927.html">Leflore</a></td><td>1651</td><td>87</td><td>193</td><td>47</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,928.html">Lincoln</a></td><td>1385</td><td>57</td><td>162</td><td>35</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,929.html">Lowndes</a></td><td>1763</td><td>62</td><td>102</td><td>33</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,930.html">Madison</a></td><td>3779</td><td>93</td><td>238</td><td>45</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,931.html">Marion</a></td><td>935</td><td>42</td><td>92</td><td>14</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,932.html">Marshall</a></td><td>1392</td><td>27</td><td>48</td><td>11</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,933.html">Monroe</a></td><td>1473</td><td>72</td><td>170</td><td>52</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,934.html">Montgomery</a></td><td>535</td><td>23</td><td>52</td><td>9</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,935.html">Neshoba</a></td><td>1831</td><td>111</td><td>130</td><td>39</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,936.html">Newton</a></td><td>852</td><td>27</td><td>39</td><td>9</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,937.html">Noxubee</a></td><td>596</td><td>17</td><td>20</td><td>4</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,938.html">Oktibbeha</a></td><td>1993</td><td>54</td><td>193</td><td>31</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,939.html">Panola</a></td><td>1690</td><td>38</td><td>60</td><td>7</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,940.html">Pearl River</a></td><td>1122</td><td>59</td><td>94</td><td>22</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,941.html">Perry</a></td><td>486</td><td>23</td><td>20</td><td>7</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,942.html">Pike</a></td><td>1377</td><td>56</td><td>97</td><td>27</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,943.html">Pontotoc</a></td><td>1458</td><td>19</td><td>17</td><td>2</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,944.html">Prentiss</a></td><td>1037</td><td>19</td><td>48</td><td>3</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,945.html">Quitman</a></td><td>419</td><td>6</td><td>0</td><td>0</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,946.html">Rankin</a></td><td>3881</td><td>86</td><td>175</td><td>23</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,947.html">Scott</a></td><td>1247</td><td>29</td><td>21</td><td>3</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,948.html">Sharkey</a></td><td>280</td><td>14</td><td>43</td><td>8</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,949.html">Simpson</a></td><td>1204</td><td>49</td><td>117</td><td>19</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,950.html">Smith</a></td><td>589</td><td>16</td><td>54</td><td>8</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,951.html">Stone</a></td><td>462</td><td>14</td><td>55</td><td>9</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,952.html">Sunflower</a></td><td>1597</td><td>49</td><td>83</td><td>14</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,953.html">Tallahatchie</a></td><td>830</td><td>25</td><td>29</td><td>7</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,954.html">Tate</a></td><td>1149</td><td>39</td><td>52</td><td>13</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,955.html">Tippah</a></td><td>881</td><td>21</td><td>60</td><td>0</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,956.html">Tishomingo</a></td><td>800</td><td>41</td><td>96</td><td>26</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,957.html">Tunica</a></td><td>528</td><td>17</td><td>15</td><td>2</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,958.html">Union</a></td><td>1165</td><td>25</td><td>46</td><td>11</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,959.html">Walthall</a></td><td>636</td><td>27</td><td>67</td><td>13</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,960.html">Warren</a></td><td>1536</td><td>55</td><td>123</td><td>26</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,961.html">Washington</a></td><td>2551</td><td>99</td><td>166</td><td>38</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,962.html">Wayne</a></td><td>998</td><td>21</td><td>59</td><td>10</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,963.html">Webster</a></td><td>370</td><td>13</td><td>52</td><td>11</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,964.html">Wilkinson</a></td><td>335</td><td>20</td><td>20</td><td>5</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,965.html">Winston</a></td><td>828</td><td>21</td><td>42</td><td>11</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,966.html">Yalobusha</a></td><td>519</td><td>14</td><td>53</td><td>7</td></tr><tr><td><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,967.html">Yazoo</a></td><td>1207</td><td>33</td><td>89</td><td>12</td></tr></tbody><tfoot><tr><td class="shadedBlue"><strong>Total</strong></td><td class="shadedBlue"><strong data-editable="number" data-description="Total cases">113,081</strong></td><td class="shadedBlue"><strong data-editable="number" data-description="Total deaths">3,231</strong></td><td class="shadedBlue"><strong data-editable="number" data-description="Total LTC cases">6,634</strong></td><td class="shadedBlue"><strong data-editable="number" data-description="Total LTC deaths">1,298</strong></td></tr></tfoot></table></aside><p class="p2"><span class="s1">Indoor social gatherings in those counties must be limited to 10 people and outdoor social gatherings must be limited to 50.<span class="Apple-converted-space"> </span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/meridianstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meridianstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825385" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=99oml49ab&p=oi&m=1128481045338&sit=s5fwgcwlb&f=e95c0a03-8db9-4d2a-98d3-7dffa92feef5" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92122"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-37897f90-1488-11eb-b3f1-bf0879d37cc0 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="37897f90-1488-11eb-b3f1-bf0879d37cc0" method="post" action="/tncms/counter/editorial/37897f90-1488-11eb-b3f1-bf0879d37cc0/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="37897f90-1488-11eb-b3f1-bf0879d37cc0" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22department%20of%20health%22#tncms-source=keyword" class="tag-department-of-health label label-default" data-tncms-track-dmp='search: department-of-health'>Department Of Health</a>
            </li> <li>
                <a href="/search/?k=%22mandate%22#tncms-source=keyword" class="tag-mandate label label-default" data-tncms-track-dmp='search: mandate'>Mandate</a>
            </li> <li>
                <a href="/search/?k=%22bland%22#tncms-source=keyword" class="tag-bland label label-default" data-tncms-track-dmp='search: bland'>Bland</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22mask%22#tncms-source=keyword" class="tag-mask label label-default" data-tncms-track-dmp='search: mask'>Mask</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22#tncms-source=keyword" class="tag-mayor label label-default" data-tncms-track-dmp='search: mayor'>Mayor</a>
            </li> <li>
                <a href="/search/?k=%22department%22#tncms-source=keyword" class="tag-department label label-default" data-tncms-track-dmp='search: department'>Department</a>
            </li> <li>
                <a href="/search/?k=%22county%22#tncms-source=keyword" class="tag-county label label-default" data-tncms-track-dmp='search: county'>County</a>
            </li> <li>
                <a href="/search/?k=%22percy%22#tncms-source=keyword" class="tag-percy label label-default" data-tncms-track-dmp='search: percy'>Percy</a>
            </li> <li>
                <a href="/search/?k=%22mississippi%22#tncms-source=keyword" class="tag-mississippi label label-default" data-tncms-track-dmp='search: mississippi'>Mississippi</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1488"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b3facd10-0284-11eb-afe0-0f04e5e1a7b0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.meridianstar.com/users/profile/Anne%20Snabes" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Anne Snabes"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/f5266cc09c0172877bcfb7d51845d68c?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.meridianstar.com/users/profile/Anne%20Snabes" rel="author" class="tnt-user-profile-link tnt-user-name">Anne Snabes</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:asnabes@themeridianstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b3facd10-0284-11eb-afe0-0f04e5e1a7b0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b3facd10-0284-11eb-afe0-0f04e5e1a7b0&amp;s=start_time&amp;sd=desc" data-subject="Anne Snabes" data-description="Whenever Anne Snabes posts new content, you'll get an email delivered to your inbox with a link." data-name="Anne Snabes notification" data-author-id="b3facd10-0284-11eb-afe0-0f04e5e1a7b0" data-user-url="https://www.meridianstar.com/users/">
        <i class="fas tnt-star"></i> Follow Anne Snabes
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.meridianstar.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.meridianstar.com/users/login/?referer_url=https%3A%2F%2Fwww.meridianstar.com%2Fcovid-19%2Fmeridian-mayor-expects-mask-mandate-to-remain-in-effect%2Farticle_37897f90-1488-11eb-b3f1-bf0879d37cc0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.meridianstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.meridianstar.com%2Fcovid-19%2Fmeridian-mayor-expects-mask-mandate-to-remain-in-effect%2Farticle_37897f90-1488-11eb-b3f1-bf0879d37cc0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1560761" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1562846" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1562850" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.meridianstar.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.meridianstar.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1562851" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15592"></div>
<script src="//api.circularhub.com/15592/18e2ba61244fbc50/circularhub_module.js"></script>
</div></div><div id="tncms-block-1640630" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://www.meridianstar.com/podcasts" target="_blank">
<img src="https://static.cnhionline.com/meridianstar/ms-podcast-edt.jpg"></a>
</div></div><div id="tncms-block-1188144" class="tncms-block"><div style="width:100%;text-align:center">
<a href="http://www.goldenappleawards.com/" target="_blank">
<img src="https://static.cnhionline.com/meridianstar/GoldenApple_NOM-2017.jpg"></a>
</div></div><div id="tncms-block-1645618" class="tncms-block cnhi-obits-title"><section id="block-1645618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645618 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645618-7a52fa65-8f55-584d-93a9-d3cc2afa2303" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meridianstar.com/obituary/richard-howell-1080552474" class="tnt-asset-link">
        

        
            HOWELL, Richard</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LONGS, S.C. [ndash] Richard Lee Howell, 84, passed away quietly at home on Wednesday, Oct. 14, 2020, with his wife Jill at his side. Born in Meridian, Miss. he led a wonderful, full life and was a true Southern gentleman, the second son of L.M. and Minnie Brooks Howell. He was predeceased by&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645618-3b0b605c-bc90-5c8f-8228-4d4f918f1e07" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meridianstar.com/obituary/rose-lovell-1080557581" class="tnt-asset-link">
        

        
            LOVELL, Rose May 28, 1940 - Oct 19, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MERIDIAN [ndash] Ms. Rose Mary Lovell, 80 of Kent, Ohio, passed away Oct. 19, 2020, at Poplar Springs Nursing Home. Rose was a long-time resident of Meridian and had resided at Aldersgate for the past seven years, until entering Poplar Springs in Sept. 2020. She is survived by her three daug&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645618-ae643abc-dde2-5ec2-85ef-50c006c5d0e7" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meridianstar.com/obituary/rita-mathis-1080549259" class="tnt-asset-link">
        

        
            MATHIS, Rita</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">QUITMAN - Rita Merle Mathis, 83, of Quitman, Miss. passed away Oct. 19, 2020, at Anderson Regional Medical Center. She was born Aug. 25, 1937, to Otis and Mary Lou Fleming in Clarke County, Miss. Rita is survived by her three sons, Roy Mathis, Keith Mathis, and Mark C. (Kay) Mathis; sisters,&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645618-96e371dd-84e8-50d2-b7d9-d2f273352b6c" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-96e371dd-84e8-50d2-b7d9-d2f273352b6c media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meridianstar.com/obituary/patricia-brown-whitaker-1080530181" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BROWN WHITAKER, Patricia Feb 8, 1971 - Oct 18, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="352"
                    height="452"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/6e/96e371dd-84e8-50d2-b7d9-d2f273352b6c/5f8e10dd1d8dc.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meridianstar.com/obituary/patricia-brown-whitaker-1080530181" class="tnt-asset-link">
        

        
            BROWN WHITAKER, Patricia Feb 8, 1971 - Oct 18, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645618-5257279a-de57-5476-ab7f-d4921d11ab34" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meridianstar.com/obituary/raymond-pace-1080530029" class="tnt-asset-link">
        

        
            Pace, Raymond</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Arrangements were incomplete at Berry and Gardner Funeral Home for Mr. Raymond Pace, 62, of Meridian, who died Sunday, Oct. 18, 2020, at his residence. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1560697" class="tncms-block"><section id="block-1560697" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1560697 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1560697" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1560697" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1560697" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1560697" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1560697" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/southeast-lauderdale-mourns-death-of-football-coach-calvin-hampton/article_ae610b24-13d4-11eb-90bb-2f4d0072a632.html">Southeast Lauderdale mourns death of football coach Calvin Hampton</a></li><li><a href="/news/local_news/meridian-man-sentenced-to-federal-prison-in-gun-case/article_47e60ed0-0bac-543c-a926-ebde707670e4.html">Meridian man sentenced to federal prison in gun case</a></li><li><a href="/news/meridian-names-chris-read-police-chief/article_08f465d2-132f-11eb-abe6-f7fece5292bd.html">Meridian names Chris Read police chief</a></li><li><a href="/news/local_news/duane-maust-resigns-from-meridian-school-board/article_c7468271-3b32-50ca-ba64-abaa0d74bd09.html">Duane Maust resigns from Meridian school board</a></li><li><a href="/news/local_news/reeves-announces-mask-requirement-limits-on-social-gatherings-in-neshoba-county/article_601bb641-4155-5fcd-bc5f-0c910847c3e8.html">Reeves announces mask requirement, limits on social gatherings in Neshoba County</a></li><li><a href="/news/local_news/law-enforcement-reports-for-oct-19/article_33f0d6f2-e847-5db5-88e5-179b83c63f54.html">Law enforcement reports for Oct. 19</a></li><li><a href="/news/local_news/law-enforcement-reports-for-oct-16/article_ce6ecd68-8f03-5360-8fb5-da326834d2aa.html">Law enforcement reports for Oct. 16</a></li><li><a href="/news/business/mcc-alumna-makes-her-mark-on-certification-exam/article_1b51861c-d936-54a3-9e79-5c7fc7aaf38a.html">MCC alumna makes her mark on certification exam </a></li><li><a href="/news/local_news/meridian-natives-track45-celebrate-release-of-new-ep/article_2abdf1db-a225-59d0-a623-a8ea46718840.html">Meridian natives Track45 celebrate release of new EP</a></li><li><a href="/sports/roundups-and-scores-oct-16-2020-newton-county-rolls-past-richland-to-stay-unbeaten/article_b3bf1352-102a-11eb-bed5-bff637610022.html">ROUNDUPS AND SCORES (Oct. 16, 2020): Newton County rolls past Richland to stay unbeaten</a></li></ul></div>
        
        
            <div id="images-1560697" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/west-lauderdales-ed-abdella-finishes-444-mile-bike-race-on-natchez-trace/image_278accc6-4607-5218-a7f3-95ca8ddd2905.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Lauderdale's Ed Abdella finishes 444-mile bike race on Natchez Trace"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/2/78/278accc6-4607-5218-a7f3-95ca8ddd2905/5f8492b131691.image.jpg?crop=600%2C600%2C64%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-meridian-star-readers-choice-woman-of-the-year-kimberly-grady/image_0af1a440-ff5b-11ea-9745-b77f579ca039.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Meridian Star Readers Choice Woman of the Year: Kimberly Grady"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/0/af/0af1a440-ff5b-11ea-9745-b77f579ca039/5f6e33dd56f85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/artist-charlie-buslers-work-matched-bright-colorful-personality/image_ea0f94a5-1d00-518e-b0f0-2cf55f75fccc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Artist Charlie Busler's work matched bright, colorful personality"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/e/a0/ea0f94a5-1d00-518e-b0f0-2cf55f75fccc/5f71fa8a97393.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lauryl-joyner-3/image_2f26ca5e-ff6d-11ea-a301-4348fd88a995.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lauryl Joyner 3"
                            class="img-responsive lazyload full default"
                            width="1361"
                            height="1361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/2/f2/2f26ca5e-ff6d-11ea-a301-4348fd88a995/5f6e523d24003.image.jpg?crop=1361%2C1361%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-meridian-star-readers-choice-man-of-the-year-denton-farr/image_830b7614-ff5a-11ea-9a53-f3ce3c768d32.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Meridian Star Readers Choice Man of the Year: Denton Farr"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="1279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/8/30/830b7614-ff5a-11ea-9a53-f3ce3c768d32/5f6e32f89dd68.image.jpg?crop=1279%2C1279%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/nearly-3-times-more-covid-deaths-in-mississippis-for-profit-nursing-homes-analysis-shows/image_675d64fa-5514-532c-aa67-7f6718484406.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nearly 3 times more COVID deaths in Mississippi's for-profit nursing homes, analysis shows"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/6/75/675d64fa-5514-532c-aa67-7f6718484406/5f7de98a4f529.image.jpg?crop=533%2C533%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/waste-pro-workers-credited-with-saving-life-of-meridian-woman/image_66ca8b25-c7e6-56dd-9c85-3f7d9901304b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Waste Pro workers credited with saving life of Meridian woman"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/6/6c/66ca8b25-c7e6-56dd-9c85-3f7d9901304b/5f85af7024c17.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/covid-graphic/image_82a90042-12fb-11eb-a052-17198deeb231.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="covid graphic"
                            class="img-responsive lazyload full default"
                            width="695"
                            height="695"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/8/2a/82a90042-12fb-11eb-a052-17198deeb231/5f8f21a445251.image.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/spread-the-news-meridian-little-theatres-new-season-begins-with-newsies/image_e1a14156-ad05-5a04-9002-5af5bb0cef05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spread the news: Meridian Little Theatre's new season begins with 'Newsies'"
                            class="img-responsive lazyload full default"
                            width="579"
                            height="579"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/e/1a/e1a14156-ad05-5a04-9002-5af5bb0cef05/5f7236387993f.image.jpg?crop=579%2C579%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/ricky-irby-hole-in-one/image_ea70f8dc-042e-11eb-848d-3b66998ca985.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ricky Irby Hole In One"
                            class="img-responsive lazyload full default"
                            width="1154"
                            height="1154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/e/a7/ea70f8dc-042e-11eb-848d-3b66998ca985/5f764d948bf3e.image.jpg?crop=1154%2C1154%2C0%2C320&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1560697" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/inside-the-game-with-cnhi-sports-ep-2/video_c1f6d37b-a248-5d19-af57-7234869a0c48.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inside the Game with CNHI Sports, Ep. 2"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/c/1f/c1f6d37b-a248-5d19-af57-7234869a0c48/5f6c9ceb2705d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/inside-the-game-with-cnhi-sports-ep-3/video_9a8d6b2b-05cd-5550-98f6-0203bfaf4ff5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inside the Game with CNHI Sports, Ep. 3"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/assets/v3/editorial/9/a8/9a8d6b2b-05cd-5550-98f6-0203bfaf4ff5/5f764385a9a37.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1560697" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1562849" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623591" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562838" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1623589" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562836" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1562870" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562833" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1560690" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825872" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["meridianstar_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825872" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["meridianstar_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082672?https://visitor.r20.constantcontact.com/d.jsp?llr=99oml49ab&p=oi&m=1128481045338&sit=s5fwgcwlb&f=e95c0a03-8db9-4d2a-98d3-7dffa92feef5">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1560670" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1560666" class="tncms-block"><section id="block-1560666" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560666 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>meridianstar.com</strong><br>
    814 22nd Avenue<br>
    Meridian, MS 39302
    <br>
    
        <strong>Phone:</strong> 601-693-1551<br>
        <strong>Email:</strong> <a href="mailto:webmaster@themeridianstar.com">webmaster@themeridianstar.com</a><br>
    
</address></section></div><div id="tncms-block-1560665" class="tncms-block"><section id="block-1560665" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560665 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/meridianstar.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1560664" class="tncms-block"><section id="block-1560664" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560664 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562866" class="tncms-block padding-bottom"><section id="block-1562866" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/9d5f3f66-4984-11e8-80af-bbf49248abbc.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/9d5f3f66-4984-11e8-80af-bbf49248abbc.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/9d5f3f66-4984-11e8-80af-bbf49248abbc.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/9d5f3f66-4984-11e8-80af-bbf49248abbc.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/9d5f3f66-4984-11e8-80af-bbf49248abbc.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/meridianstar.com/content/tncms/custom/image/9d5f3f66-4984-11e8-80af-bbf49248abbc.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1560667" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 200; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>



<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1560669" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1560669"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">MeridianStar.com</a>, 814 22nd Avenue Meridian, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("37897f90-1488-11eb-b3f1-bf0879d37cc0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Department Of Health','Engage:Mandate','Engage:Bland','Engage:Law','Engage:Politics','Engage:Mask','Engage:Mayor','Engage:Department','Engage:County','Engage:Percy','Engage:Mississippi'";	_cc6893.add('act', sReactionData, sReactionKeywords);
	_cc6893.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meridianstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>